Spout2 Capture (Synesthesia to OBS) not working

Installed the latest OBS Spout capture plugin (GitHub - Off-World-Live/obs-spout2-plugin: A Plugin for OBS Studio to enable Spout2 (https://github.com/leadedge/Spout2) input / output) and configured Synesthesia to send Spout but I get a blank screen.

Tried to install the SpoutSender and SpoutReceiver but Windows removes them as unsafe files.

I think there is some level of communication between Synesthesia and OBS. When I change the Spout server name in Synesthesia it gets reflected in OBS when I setup a new source.

I have reinstalled OBS and the spout capture plugin with the same result

What else can this be?

Just updating this as I found the issue. Turns out I had to turn on `Constant Output Resolution" in Synesthesia. Hopefully this can help others running into the same issue


Good to know that you found the solution. Sorry about the unsafe file issue. It’s because the files are not signed. You should be able to add an exclusion to Windows Defender.

1 Like